Multiple Python versions and AutoML

AutoML needs Python version 3.7.4 and I have 3.9 installed. I use Jupyter notebook that uses Python too. So, how do I get 3.7.4 setup for use only with AutoML? Do I set up both versions explicitly in PATH?

Hello @jeffery.biss,

Thank you very much for posting your question!

After installing both Python 3.7 and 3.9 on Windows machine, we have verified that Qeexo AutoML functions as expected. So we do not foresee any issue with the co-existence of Python 3.7 and 3.9 - we do recommend keeping 3.7 in your PATH variable though.

However, we understand that there could be configuration setup that we cannot cover exhaustively during our testing. If you run into any further issues, please reach out to us and we will look into it as soon as possible. Thank you very much for your interest in Qeexo AutoML!

Happy New Year!

Gilbert Tsang
Qeexo product team

Gilbert,

And a very Happy New Year to you too! Thanks for your verification that multiple versions of Python installed on the same computer will not be a problem.

Jeff