Qeexo AutoML and macOS earlier than 10.14.4

Hello Qeexo community,

We have noticed that users on macOS version older than 10.14.4 (Mojave) may experience problem installing Qeexo AutoML. The installation will fail because Swift 5 runtime support does not come with these older versions of macOS. Users on macOS 10.14.4 or later are not affected.

While we are working on enhancing the installer to handle this condition, please follow these steps if you are on macOS 10.14.4 or older:

  • Visit this link on apple.com to install the “Swift 5 Runtime Support for Command Line Tools”.

  • After following the instructions on the aforementioned link, download the Qeexo AutoML macOS installer and start the installation. There should not be any error.

We hope that this post is useful to the macOS users who are on Mojave (10.14.4) or earlier. As always, please leave us a note if you have any questions installing or using Qeexo AutoML!

Best regards,

Gilbert Tsang
Qeexo product team

1 Like